読者です 読者をやめる 読者になる 読者になる

ruby/stanfordparser

ruby

stanfordparserのrubyラッパーをインストールするために、RubyJavaBridge(rjb)が必要となる。

  sudo JAVA_HOME=/usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0.x86_64 gem install rjb

で「ERROR: Failed to build gem native extension.」と言われたので、java-1.6.0-openjdk-devel.x86_64をインストールしたらrjbもインストールできた。

あとはJAVA_HOMEなどを適切に設定してあげれば動く。